Welcome to Project Dalek

You need to be a member in order to access our content.

 

Click Here To Join!

 

For instant access to the plans and all Forum features, choose Active Membership.

John

Forum Upgrade

57 posts in this topic

I've just applied the latest update. This is mainly performance improvements and stuff to do with the admin side. However, as always, if you find a page or feature that isn't working or behaving oddly/unresponsive, then please post here and let me know. :)

0

Share this post


Link to post
Share on other sites

The Member Map and one or two other features are currently disabled, while I investigate a potential issue, following the latest update.

0

Share this post


Link to post
Share on other sites

Member Map etc now back online. There may be some minor weirdness over the next few hours as I apply template updates, so please bear with me.

0

Share this post


Link to post
Share on other sites

OK... I think we're out of the woods. The Forum is updated (and subsequently patched) and a updated version of the house 'Theme' has been added. This combination should get us... exactly where we were before :lol: (but maybe a little quicker).

0

Share this post


Link to post
Share on other sites

I've just applied another update. As usual, if anything looks broken, please post about it here. :)

0

Share this post


Link to post
Share on other sites

Not sure if this is just because my husband pays for my membership from his PayPal account (Merry Christmas to me:D), confusing the system, or if it is a bug. My "Billing and Purchases" shows that I have paid my December 3, 2016, purchase order, but "Manage Your Purchases" shows "Purchased 06/12/15 Expires 04/12/17".

 

As long as it shows me "Active", I'm happy, but you asked...

0

Share this post


Link to post
Share on other sites

That's all correct. Your subscription for Active Membership started in December 2015 and was renewed on the 04/12/16 and now runs until 04/12/17. It may be that it actually started prior to 2015, but there was no provision for retaining rolling sub data, in the old (pre-2015) system.

0

Share this post


Link to post
Share on other sites

Just curious, but could the date confusion above come from the format difference between the US and UK? In the US, 04/12/17 translates as April 12, 2017; however in the UK that format translates as December 4, 2017 (or more properly, 4th December 2017).

 

With Kathy being in the US and John being in the UK (and presumable PDF is hosted in the UK), that could explain the "Why?" in the dating format.

 

Just a guess.

 

Dino.

0

Share this post


Link to post
Share on other sites

Dino is quite correct - silly me, I thought I needed to pay again in April. Which I would gladly do, as I would be lost without this resource. From now on I will try to use month names on things.

1

Share this post


Link to post
Share on other sites

Can you see the language menu in the bottom left corner of the Forum? If so, there should be a choice of UK and US English. This might alter the date format for you, (though I haven't been able to test this). I know that it definitely alters the weight units for shipping from kilograms to pounds. Let me know if it changes the date format too. If it doesn't, then I may be able to configure it so that it does.

1

Share this post


Link to post
Share on other sites

Yet another facet of this - I am starting to think of Project Dalek as a Universe - that I have overlooked.

 

Switching to USA did, indeed, fix the confusion (as did shifting my mind-set). The manage purchases display now has the 12 where I expect it. If you were interested in configuring it, perhaps a "UK standard" or "USA Standard" after the dates would clarify things for any future possibly confused members.

 

Thank you for not pointing out how addled my question must have looked to you.... As I have said before, this forum has the nicest moderators it has been my pleasure to interact with....

 

Happy Holidays!

2

Share this post


Link to post
Share on other sites

I've just applied the latest Forum update. I don't anticipate any issues, but as always, if anything looks wrong or misbehaves, please post your observations here.

 

There have been some minor updates to user authentication in this update, nothing too exciting. Oh, and we now have a share on Pinterest button added to the social media buttons, down there, somewhere.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now